找回密码
 注册
快捷导航
查看: 482|回复: 6

[求助] 禁用核显黑屏

[复制链接]
阅读字号:

14

回帖

1

积分

803

资产值

初级会员 Rank: 1

注册时间
2017-9-26
发表于 2023-8-7 10:27:09| 字数 95| - 湖北省武汉市 联通 来自手机版 | 显示全部楼层 |阅读模式
我在闲鱼上淘的m7520 m2200m和hd530双显卡,昨天手贱在bios禁用核显后进入系统屏幕灯亮无显示,进bios也黑屏,无奈把纽扣电池拔掉才能亮,这种情况到底是怎么造成,有没有办法解决

851

回帖

6

积分

1332

资产值

高级会员 Rank: 2Rank: 2

注册时间
2014-4-14
铜牌荣誉勋章(注册8年以上会员)
发表于 2023-8-8 12:12:35| 字数 25| - 浙江省杭州市 移动 | 显示全部楼层
DELL比较冷清。。。LZ这问题遇到的有点蛋疼。。
主用:P50/P7710
辅用:W520/W510/X220T/X201
吃灰:F21A/Y460
曾用:E6430/X260/X270
回复 支持 反对

使用道具 举报

357

回帖

13

积分

2万

资产值

黄金会员 Rank: 3Rank: 3Rank: 3

注册时间
2019-3-19
发表于 2023-8-8 13:45:08| 字数 247| - 安徽省合肥市 电信 | 显示全部楼层
可能是屏幕问题,我的7740之前是夏普4k,摔碎了换了友达zan01.0,也是这个问题,第一次禁用集显能开机能点亮,但是扣屏幕灭屏后,再也无法点亮,强制开机关机都不行,能正常进系统,就是屏幕不亮,但是不触发灭屏多次关机开机都能正常,禁用集显后无法进入bios,应该外接显示器只能在进系统之后才工作,所以了只能强制清RTC(方法就是长按电源键,具体上dell官网查询),拔bios电池也行但是要拆机,这块屏不行,准备再换一块试试,独显输出感觉画面流畅一些,双显卡测试正常,但是实际使用体验差很多。
回复 支持 反对

使用道具 举报

1

回帖

0

积分

33

资产值

入门会员 Rank: 1

注册时间
2023-9-27
发表于 2024-2-1 10:11:09| 字数 82| - 山东省临沂市 联通 | 显示全部楼层
我的7760一开始是禁用核显之后,能出戴尔logo但之后就灯亮黑屏,后来忙着工作就搁置了,没再管。结果有次摔地上了,用意外险换新之后就没这个问题了。可能硬件的关系?
回复 支持 反对

使用道具 举报

246

回帖

3

积分

1377

资产值

中级会员 Rank: 2Rank: 2

注册时间
2016-11-14
发表于 2024-2-2 17:42:32| 字数 38| - 陕西省西安市 电信 | 显示全部楼层
7系列工作站不能禁核显的,独显只能外接屏幕,逻辑问题,屏幕是通过核显输出的。

点评

回复@qsxlr : 我的二手7540禁用核显一切正常,看来屏幕是原装的了,谢谢提醒  发表于 2024-2-5 23:21
7系是可以禁核显的,关键得是原装屏幕,改装的屏幕型号和兼容性问题可能会导致黑屏  发表于 2024-2-3 10:57
回复 支持 1 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

Powered by Discuz! X3.5 © 2001-2023 Comsenz Inc

GMT+8, 2024-2-22 02:37 , Processed in 0.102110 second(s), 33 queries , Gzip On, OPcache On.

手机版|小黑屋|安卓客户端|iOS客户端|Archiver|备用网址1|备用网址2|在线留言|专门网

返回顶部